вОбучение

Что будет выведено на экран после выполнения программы?

Что будет выведено на экран после выполнения программы?

s := ‘123’
s := s + ‘0’ + s
s := s + s
вывод s

Что будет выведено на экран после выполнения этой программы?
s := ‘123’
s := s + s[2] + s + s[3]
вывод s

Что будет выведено на экран после выполнения этой программы?
s := ‘12345’
n := длин(s) + длин(‘456’)
вывод n

Что будет выведено на экран после выполнения программы?
s := ‘123456789’
s1 := ‘abcdef’
s := s[5:6] + ‘0’ + s1[3:5]
вывод s

Что будет выведено на экран после выполнения этой программы?
s := ‘123456’
q := ‘abc’
удалить ( s, 2, 3 )
вставить( s, q, 2 )
вывод q

Что будет выведено на экран после окончания работы программы?
s := ‘123456789’
удалить ( s, 1, 2 )
n := позиция ( ‘6’, s )
вывод n

Что будет выведено на экран после выполнения этой программы?
s := ‘123456789’
n := позиция ( ‘456’, s)
удалить ( s, n+2, 3 )
вывод s

Сколько единиц будет выведено на экран?
s := ‘123456’
нц пока длин(s) > 0
удалить ( s, 1, 2 )
вывод ‘1’
кц

Автор:

Оставить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *